What are the basic system requirements?

Follow

Supported Operating Systems & Internet Browsers

Configurations listed below have been tested successfully with the most recently released Emtrain courses. Additional operating systems & internet browsers may work, but are not officially supported.

Supported Operating Systems:

  • Windows 7
  • Windows 8.1
  • Windows 10
  • OS X 10.9 or newer

Supported Browsers:

  • Google Chrome: Recent stable version
  • Mozilla Firefox: Recent stable version
  • Apple Safari (Desktop): Recent stable version
  • Microsoft Internet Explorer: Version 9,10 or 11

Other System Requirements:

Virtual Private Networks, Remote Desktops or Thin Client systems

Emtrain courseware makes use of Audio and Video elements which may cause issues when run over a VPN or Thin Client environment. It is highly recommended that the courses be accessed in a web browser outside of the VPN/Thin Client network for proper performance. Courses taken over a VPN/Thin Client network may need Audio and/or Video disabled to function properly. Emtrain cannot provide support for issues that arise from VPN/Thin Client settings or configurations.

Comments